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MijoShop Quick Guide 

 

1.1 What is MijoShop? 

 

MijoShop is a full-featured e-commerce component for Joomla with an easy to use, search engine friendly, 

visually appealing interface. 

 

MijoShop is the integration of two of the most popular open source projects in the world: OpenCart and 

Joomla!  

We developed MijoShop so you could enjoy the power & flexibility of OpenCart and ease-of-use of Joomla! 

right inside your Joomla! site. 

Notes: 

1. Joomla 1.5 & 2.5 compatible 

2. User synchronization between Joomla & OpenCart (single login) 

3. MijoShop (OpenCart) is a native Joomla! component (not bridge/iframe) 

4. Joomla SEF URLs & SEO (Metadata) support, also with SEF components 

5. Plugin for MijoSEF component for better SEF URLs and automatic Metadata generation 

6. All OpenCart extensions (modules, payment gateways etc. except themes) can be installed/used 

7. All OpenCart modules can be used as Joomla modules 

8. Joomla 2.5 & JoomFish multi-language support 

9. Sitemap support, Xmap and internal sitemap 

10. Integrated with Joomla search 

11. Automatically integrated with Joomla templates, 0 conflicts 

12. MijoShop will inherit styles from your website template right out of the box ensuring it always 

matches yours site 

13. Integrated with Joomla breadcrumbs 

14. Content plugin to display products everywhere 

15. Using Joomla editors (JCE, JCK etc) inside OpenCart 

16. Migration tool for VirtueMart, HikaShop, redSHOP, Tienda, JoomShopping and RokQuickCart 

17. Hack-free solution, no OpenCart files changed thanks to vQmod 

18. GNU/GPL Licensed, installation & support for unlimited domains 
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1.2 What can you do? 

1.2.1 Catalog Management 

 

 Unlimited & Nested Categories 

 Unlimited Products 

 Unlimited Manufacturers 

 Product can be assigned to multiple categories 

 Product Reviews 

 Product Ratings 

 Product Options 

 Product Attributes 

 Product Attribute Groups 

 Product Tags 

 Product Returns 

 Downloadable (Digital) Products 

 Related Products 

 Compare Products 

 Unlimited images possible for each product 

 Automatic Image Resize 

 Products & Options Stock 

1.2.2 Order & Sales 

 

 One-page checkout 

 Guest Checkout 

 Custom Order Statuses 

 Custom Stock Statuses 

 Multi Store 

 Multi Currency 

 Multi Tax Rates 

 Order History 

 Printable Invoices 

 Address Book 

 Shipping Weight Calculation 

 Advanced Sales Reports 

 Google Analytics integration 

 Internal Graphical Reporting 

 Returns 

 Coupons 

 Gift Voucher 

 Search and sort in orders 

 Basic mailing system 
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1.2.3 Extensions & Systems 

 20+ Payment Gateways 

 8+ Shipping Methods 

 Modular System (1000+ modules) 

 Templatable 

 Custom Reports (50+ reports) 

 Translated in 50+ Languages 

 Reward Point System 

 RMA System 

 Affiliate System 

 Wishlist System 

 Credits System 

 Reorder System 

1.2.4 User Management 

 Shopper groups 

 Prices per shopper group 

 Geolocation 

 Multi Language 

 B2B 

 Internal ACL system 

1.2.5 SEO Optimization 

 SEF URLs support including SEF components 

 MijoSEF plugin 

 Custom meta and keywords for every products 

 Google analytics support 

1.2.6 Designers & Developers 

 MVC system 

 Easily extendable 

 Templatable 

 100% CSS (tableless) design 

 Easy to customize the output 

 HTML & CSS override similar to Joomla's one. 

1.2.7 Semantic Structure & Others 

 SSL support 

 Internal search system 

 RSS support (also Google Base) 

 Built-in captcha system 

 Social networks support (twitter, facebook, addthis) 

 Bulk CSV import/export (products, categories etc.) 

 Actively developed 

 

http://www.ayelshop.com/features/payment-gateways
http://www.ayelshop.com/features/shipping-methods
http://www.ayelshop.com/features/modules
http://www.ayelshop.com/features/multi-language
http://www.joomace.net/joomla-extensions/acesef
http://www.joomace.net/joomla-extensions/acesef
http://www.joomace.net/joomla-extensions/acesef
http://www.opencart.com/index.php?route=documentation/documentation&path=77_6
http://docs.joomla.org/How_to_override_the_output_from_the_Joomla%21_core
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1.3 MijoShop Requirements 
These are the requirements expected from your web server. These are normally delivered by your hosting 

company. 

 

PHP Setting 

PHP 5.2.0 or higher 

Register Globals: Off 

Magic Quotes: Off 

File Uploads: On 

Session Auto Start: Off 

 

PHP Extensions 

GD: On 

cURL: On 

ZIP: On 

 

You have to ensure that: 

Joomla 1.5 Setting: System - Legacy plugin must be disabled 

1.4 Obtaining MijoShop 
 

You’ll receive the download link via e-mail or download it from “My Downloads”  page. 

The “My Downloads”   page URL: http://www.mijosoft.com/downloads/my-downloads 

1.5 MijoShop Installation 
This section will teach you how to install MijoShop on your Joomla website. 

Log-in as Administrator and access  your Joomla Admin panel. 

 

 
Diagram 1 

http://www.mijosoft.com/downloads/my-downloads
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As described in the screenshots above, complete all the following steps. 

Step 1: Go to Extensions -> Extension Manager  

Step 2, 3, 4:  “Browse” and navigate to your MijoShop directory and select the Component 

(com_mijoshop_x.x.x.zip) which must be installed. Select it and then click Open. 

Step 5:   When the component opens, click Upload & Install, this step may take a while. 

After the package file is installed in Joomla the screen as shown in diagram 2 is displayed in your Browser. 

 
Diagram 2 

NOTE: After the installing the component, it’s necessary to install the System – MijoShop jQuery plugin 

and enable it, in order that MijoShop functions correctly. 

1.6 MijoShop jQuery Plugin Installation 
Go to Extensions -> Extension Manager in order to install the System – MijoShop jQuery. 

 
Diagram 3 
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Follow the steps described below: 

Step 1: Click on Extensions  - > Extension Manager   

Step 2 ,3,4:  Click “Browse” and navigate to your MijoShop directory and select the Plugin file 

(plg_mijoshop_jquery.zip) that must be installed. Select it and click Open. 

Step 5:   Click Upload & Install, this step may take a while. After the package file is installed the screen as 

shown diagram 4 in will be displayed in your Browser. 

 

 
Diagram 4 

Do the following to enable the Plugin. Then you will have to make the settings described below. 

 
Diagram 5 
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On the screenshot above the plugin System – MijoShop jQuery is disabled.  Locate the Status column  and 

click of the red icon to enable the plugin. When you do Joomla will enable the plugin.   

NOTE:  The advanced search function is disabled, it can be activated following exactly thr same steps but 

this time for Search – MijoShop.  

Step 1: Go to plugin manager 

 

Step 2: Press the Status icon to enable the plugin 

 

When this is done the screen as shown in diagram 6 will be displayed in your Browser where it says that the 

plugin is successfully enabled. 

 

Diagram 6 
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1.7 The First Settings of MijoShop 
After the MijoShop plugin installation is completed, it’s necessary to insert the following information about 

the MijoShop site details which are related to General, Store, Local, Options and so on. i.e Data settings that 

MijoShop needs. 

Go set this information within MijoShop, use Joomla admin panel -> Components ->MijoShop -> System -> 

Settings.  In settings its simple to  

 Give the store a name,  

 Set the owner of the store 

 Set such details as: address, e-mail ID, Telephone and Fax number 

And so on, as shown in diagram 7. 

 
Diagram 7 

In the Settings section replace Your Store with a name for your store, select a template, choose the country 

that you are based in, choose its region / state and other such details. 

Select the administration language, set the default currency, the default item number(s) per page of in the 

Front and Back-End, display the prices with tax or not, and so on. Once complete click Save to save this 

information. 

If desired you can set and customize the store logo. Resize the default store logo. Set customize email IDs 

and various server settings via this interface. 
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1.8 Make A Menu Link For MijoShop 
In this section, you will learn “How to assign a menu item to MijoShop”  in order to display MijoShop 

within the Joomla content area.  

 

Diagram 8 

To create a Joomla Menu item, which when clicked, will display MijoShop in the Joomla template content 

area, do the following: 

Step-1: In Menus - > Click Main Menu   

Step-2: In the screen that opens click Add New to add a new menu item the Joomla site as shown in diagram 

8. 

The screen as shown in diagram 9 is displayed in your Browser when you do. 
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Diagram 9 

Step1: Enter the Menu Item name you desire in the text box Menu Title. 

Step2: Click Select adjacent to the text box Menu Item Type. 

Both of these steps are clearly shown in diagram 9. 

On click of Select the screen as shown in diagram 10, is displayed in the Browser. 

 
Diagram 10 

On click of Select, from the pop-up screen, select “Home” under the “MijoShop” head as shown in diagram 

10. 
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Diagram 11 

The text box Menu Item Type will be automatically loaded with Home. 

When that is finished, click Save & Close in the upper right hand corner. 

Both steps are shown in diagram 11. 

Once these steps are finished, go to the website’s Front-end ( i.e. Home page ) and check if your Store Name 

has been successfully added as a menu item or not as shown in diagram 12.  
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Diagram 12 

When you on the menu item Your Shop Name a screen as shown in diagram 13 will be displayed in your 

Browser. The installation of MijoShop within your Joomla website is completed. 

 
Diagram 13 

Now that your MijoShop plugin is installed and displayed successfully, the next section will discuss, 

describe and document the MijoShop Dashboard and its features. 
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1.9 The MijoShop Dashboard 
From MijoShop Dashboard permits the viewing of:   

 Total sales 

 Total sales per year for the current year 

 Total orders 

 Number of customers 

 Customers awaiting approval  

 Reviews awaiting approval 

 No of affiliates  

 Number of affiliates awaiting approval 

As shown in diagram 14. 

 
Diagram 14 

On the right section of the dashboard, view and compare the statistics of total orders, total customers by per 

day (today), weekly, monthly and per year. 

At the bottom section of the Dashboard the details of the Latest 10 Orders can be viewed.] 

The next part is about OPTIONS on top of the corner.   

 

  



14 
 

1.10 MijoShop Options  
The options button has some settings for MijoShop. How to: 

 Show/hide header widgets  

 Show/hide footer links 

 Show categories menu  

 Load Plugins in MijoShop 

 Fix internet explorer or other cache issues. 

 Change Mijoshop css button class. 

 Enable several joomla comment plugin 

And so on. 

 
As shown in diagram 15. 

 

 
Diagram 15 

1.11 Show Header Widgets 
By clicking on the “Options” menu tab we are able to show/hide header widgets. If set to Show the header 

menus Home/Wish List/My Account/Shopping Cart/Checkout are shown in the front end. 

1.12 Show Footer Links 
When Footer links is set to Show this shows us Information/ Customer Service/ My Account in the front end 

as links in the footer section. 

1.13 Show Categories Menu 
When set to Show the categories menu is shown at the top of the store.   

1.14 vQmod Cache 
You may get more information about VQMod at the following links bellow: 

http://www.mijosoft.com/support/docs/mijoshop/faq/what-is-vqmod 
http://www.mijosoft.com/support/docs/mijoshop/how-to/how-to-install-a-vqmod-extension 

 

http://www.mijosoft.com/support/docs/mijoshop/faq/what-is-vqmod
http://www.mijosoft.com/support/docs/mijoshop/how-to/how-to-install-a-vqmod-extension
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1.15 Load Plugins 
MijoShop plugin offers you the possibility to sell MijoShop products from every component.You may find 

more information at the link bellow: 

http://www.mijosoft.com/support/docs/mijoshop/how-to/how-to-use-the-content-mijoshop-plugin 

1.16 Fix IE caching issues 
This option will fix some IE caching issues with Ajax, especially during the checkout process. 

1.17 Button CSS class 
Here you can enter the CSS class of your template for buttons. button_oc is the default CSS class of 

MijoShop for buttons. Check the following article for more details: 

http://www.mijosoft.com/support/docs/mijoshop/how-to/how-to-change-the-buttons-css-style 

The front end Header and Footer positions are show in diagram 16.  

 
Diagram 16 

  

http://www.mijosoft.com/support/docs/mijoshop/how-to/how-to-use-the-content-mijoshop-plugin
http://www.mijosoft.com/support/docs/mijoshop/how-to/how-to-change-the-buttons-css-style
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1.18 How Install A Theme 
NOTE: We use the latest version of OpenCart so make sure that the Joomla template is 1.5.1.x compatible. 

NOTE: The website template is the hardest to make compatible with MijoShop. While we've seen templates 

that are MijoShop compatible out-of the box, most templates require some custom work & patience.  

There are many OpenCart themes available for free as well as for purchase. Regretfully most do not work 

directly ( i.e. out of the box ) with MijoShop so we recommend you to use our MijoShop themes or create 

your own theme by overriding the default theme. 

This section will teach you - How to install a theme.  Please use the following link: 
http://www.mijosoft.com/downloads/mijoshop/themes 

to download a theme(s) for MijoShop 

 

 
Diagram 17 

 

Locate Downloads among the top menu items in the page displayed in your Browser as shown in diagram 

17.  Select the theme(s) you desire and click Free Download.  Save the download file to a folder on your 

hard disk. 

Navigate to this folder and unzip the downloaded zip file there. 

  

http://www.mijosoft.com/downloads/mijoshop/themes
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Run your FTP manager (Filezilla e.g) and connect to your FTP server. 

 

After a successful connection navigate to: 

components\com_mijoshop\opencart\catalog\view\theme 

Upload all the unzipped files of the MijoShop theme into this folder 

 

 
Diagram 18 

Now do the following steps, in the order shown to apply the new theme to MijoShop. 

Go the MijoShop Admin Dashboard  => Components => MijoShop => System => Settings =>  

In the settings page, from the drop down list box Template, select the template you want as shown in 

diagram 19. 

 
Diagram 19 

 

Now go back to your Joomla website Front-End and click the - MY STORE NAME - menu link as shown in 

diagram 20.  
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Diagram 20 

The new template is applied to MijoShop. 

After having completed these steps do the following: 

Go to - MijoShop => Extensions => Modules to install the necessary MijoShop modules.  

These modules usually are:  

 Login 

 Shopping Cart 

 Categories  

 Manufacturers 

 

If a module is not installed the link displayed will be Install. 

 

If a module is already installed the link displayed will be Edit / Uninstall. 

 

As shown in diagram 21. 
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Diagram 21 

After installing the modules that are required edit these modules one by one. Let’s take the Shopping Cart 

module as an example. 

Enable / Disable attributes as desired and finally click Save in the top right hand corner as shown in diagram 

22. 

 
Diagram 22 

Once we’ve installed and edited all the modules we require, generally the Login, Shopping Cart, Categories 

and Manufacturers modules, go back and refresh the front end of the website. It should look like diagram 23.  
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Diagram 23 

Next disable the Main Menu module of Joomla to view MijoShop – full screen.  To do the following: 

Login to the Joomla Admin panel: 

Admin Panel -> Extensions -> Module Manager and disable “Main Menu”. 

 

As shown in diagram 24. 

 
Diagram 24  
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The front page of the website will now look like the one shown in  

diagram 25.   

 
Diagram 25 

MijoShop has now been successfully installed, configured and setup ready for use.S 

NOTE: While it visually appears that MijoShop has taken over Joomla completely, any Joomla module can 

be applied and setup. 
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 “How to show an OpenCart module like a Joomla module?”  

Go to MijoShop =>Extensions =>Modules as shown in diagram 26. 

 
Diagram 26 

Make all the necessary settings to the related module and set the Layout of the module as shown in diagram 

27. 

 
Diagram 27 
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Next go to Joomla Extensions => Module Manager => MijoShop-All-in-one (mod_ayelshop) and make the 

required edits on the MijoShop module as shown in diagram 28. 

 
Diagram 28 

Then refresh the Home page of MijoShop. See the changes displayed as shown in diagram 29. 

 
Diagram 29 
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1.19 Adding Products To MijoShop 

Learning how to add products is probably one of the more important aspects, of running a MijoShop store. 

After all, if you cannot add a product and have it display in your MijoShop store how are you going to sell 

this product?  

This section will describe in detail the steps you need to take to add a product to your MijoShop store.  

NOTE: It is a good idea to have a grasp on how to add categories before you add a product, because you’re 

probably going to want to add a product to a particular category. It is not required that you do this, but it 

helps keep your store organized. 

 

 
Diagram 30 

 

To add a product to MijoShop: 

1- Sign in to your administration panel. 

2- Hover over the MijoShop => Catalog menu item and select Products 

3- To add a new product, click Insert at the top right hand side of the page 

The page as shown in diagram 31 will be displayed in your Browser. 

 

 
Diagram 31 

http://www.mijosoft.com/support/docs/mijoshop/user-manual/adding-categories
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1.19.1 THE GENERAL TAB 

 

1.19.1.1 Product name 

Enter the name of the product here. This field is required.  

1.19.1.2 Meta Tag Description 

The Meta tag description and appears in the header of your website. The text is not visible anywhere in the page 

itself. To however this text may be visible in search engine results pages underneath the link when people search for 

your store using Google, Yahoo, or Bing. Just describe what the product is. It is recommended that you use 160 

characters or less.  

 

1.19.1.3 Meta Tag Keywords 

The Meta tag description and appears in the header of your website. The text is not visible anywhere in the page 

itself. It is used by some search engines, but is not visible as text. If the product was, for example, an iPhone, you 

would enter keywords such as: phones, iPhone, Apple, iOS, iPhone4, iPhone 5, etc. You’ll want to separate each 

keyword with commas (as was shown).  

1.19.1.4 Description 

The description text of the product that gets entered here will appear in the description tab box (if the current 

theme you are using supports this) and will contain information on the product and further details about it. You can 

put whatever you like in here. You can enter text, HTML, and even embed Flash if you like.  

1.19.1.5 Product Tags 

Enter tags to describe the product. Tags are generally words that you have used in your description of the product 
that people might enter into a search engine to find your product. For example, a Mac book, might have tags such as 
laptop, Mac, iOS, iTunes or other descriptive tags. Tags are sometimes shown in the web page. It just depends on 
whether or not you are using a theme that displays the tags.  
 

     
 

Diagram  32 
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1.19.2 DATA TAB 

1.19.2.1 Model 

Enter a unique model number of the product here. This field is required. This have any value. For example, 

if it is a shirt the model number might be CLOTHING001234. Or you might have a strictly numerical code 

such as 1234567890. It doesn’t matter what you put here just as long as it’s unique and is not the same as 

another product. 

1.19.2.2 Price 

Set the price of the product here (e.g. 19.99). 

1.19.2.3 Tax Class 

If you don’t plan on charging any taxes you can set the tax class to “None” in the drop-down. If you do, you 

can set this setting to the particular tax class that you have set up in MijoShop. 

1.19.2.4 Quantity 

Set the number of items that you have in stock here. The quantity will decrease after each purchase if you 

have the subtract stock and setting set to a Yes (see below). You will want to keep track of your stock. So 

when you get a new supply of stock in you’ll want to add it to the number of current items you have in stock 

here. 

1.19.2.5 Minimum Quantity 

If you wish to force customers to purchase a minimum number of items, specify the minimum number of 

items here. So for example if you want the customer to purchase a minimum of five t-shirts, for example, 

you would set the value here to 5.  

1.19.2.6 Subtract Stock 

If you wish to track stock select “Yes,” otherwise select “No.” 

1.19.2.7 Out of Stock Status 

This field sets the message that the customer will see in the webpage when is no more stock left. The good 

thing is that this will be done automatically for you. There are ways you can configure stock status messages 

if you require different messages to be displayed for different products.  

1.19.3 Requires Shipping 

this setting sets whether or not the user requires shipping. You’ll want to set this to No if the product using 

downloadable product or the user will come and pick up the product in the store.  

1.19.3.1 SKU 

A SKU is a “Stock Keeping Unit,” a unique and arbitrary number for this product. This can be any value 

that you want that makes sense within the system of tracking that you have set up for inventory. This can be 

the same value as the model number or it can be something different if you have a different system set up. 

 

1.19.3.2 UPC 

Universal Product Code, a unique code and manufacturer number assigned by http://www.gs1.org/ The UPC 

is a way to standardize product tracking numbers across international borders. 

1.19.3.3 Location 

Set the location of the product here. 

http://www.gs1.org/
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1.19.3.4 SEO Keyword 

If you have SEO keywords enabled, you can enter a unique key word here that will make up the URL of 

your category. Be sure that you do not choose a keyword that this the same as another category, 

manufacturer, or product! Click here for more information on SEO keywords. 

 

1.19.3.5 Image 

In this location you can also had an image. The image will be visible as the main image when people go to 

the product page. You use the MijoShop image uploader UI to add images. Note that there is also an 

“Image” tab where you can add additional images. How all of these images are displayed depends on the 

template/theme that you are using.  

1.19.3.6 Data Available 

Set the date when you want the product to show up on your site. It will not be visible to customers otherwise 

but if you plan on having the product available at an upcoming future time, you could set this here.  

1.19.3.7 Dimensions(L x W x H) 

If you ship by a method that charges by package dimensions, the length, width and height of the product can 

be entered in here. Note that this is dependent on the Length Class setting (see below). 

1.19.3.8 Length Class 

This is the unit of dimension that gets used to measure packages. Dimensions are inches, millimeters etc. If 

you are outside of the United states you are probably using the metric system. If you are inside the United 

States, but shipping internationally, you might want to set this value to metric units to keep things consistent 

across international borders. This value also depends on the shipping company that you use as well. 

1.19.3.9 Weight 

If you ship your products using a shipping company or method that charges by weight, you can enter the the 

weight of the product here. It will be used to calculate shipping.  

1.19.3.10 Weight Class 

This setting sets what unit is used to weigh various items. This setting could be set to pounds or kilograms. 

Make sure that unit you use coincides with the shipping company or method you are using to ship your 

products. It will make your life a lot easier. 

 

1.19.3.11 Status 

Select “Enabled” for product to appear in your store, or Disabled to hide products in your store. This allows 

for quick on/off toggling on whether or not a product is displayed in your store.  

1.19.3.12 Sort Order 

The sort order setting sets the order that the product will appear in when it is displayed in a list of a 

particular category. So for example, if the product was an iPhone, and the sort order was set to 1, the iPhone 

would be one of the first items displayed in the “Phones” category page of a MijoShop store.  

http://www.mijosoft.com/joomla-extensions/mijoshop/seo-optimized
http://www.mijosoft.com/joomla-extensions/mijoshop/seo-optimized
http://www.mijosoft.com/joomla-extensions/mijosef-joomla-seo-sef
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Diagram  33 

 

1.19.4 LINKS TAB 
 

The links tab categorizes different products under respective categories as well as connects different 

products together as related items 

1.19.4.1 Manufacturer 

You can choose a manufacturer here. To add a manufacturer to the list of available options, see the section 

on how to add a manufacturer in MijoShop. 

1.19.4.2 Categories 

You can choose one or multiple categories to categorize your products here. To add a category to the list of 

available options, see the section on how to add a category in MijoShop. 

1.19.4.3 Stores 

Choose the stores that you want to add this product to. This is only really applicable if you have a multi-

store install. 

1.19.4.4 Downloads 

Choose the download to distribute to the user if this is a digital product. You’ll have to do this under the 

“Downloads” section (also found underneath the “Catalog” menu item).  

1.19.4.5 Related Products ( Autocomplete ) 

In this location you can set other products that you want to be related to this product to establish a 

relationship between the 2. In some templates/themes the related products will appear as a list in the tab box 

on the product’s page. Other themes might have the related products displayed elsewhere. All you have to 

do here is start typing. The field should autocomplete with the product you are looking for 

http://www.mijosoft.com/support/docs/mijoshop/video-tutorials/creating-assigning-manufacturers
http://www.mijosoft.com/support/docs/mijoshop/user-manual/adding-categories
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.  

 

 

Diagram 34 

 

1.19.5 ATTRIBUTE TAB 

Product attributes are essentially a list additional features of a product that provide benefit. An example of 

this would be something like the amount of RAM included or the clockspeed of a processor that comes with 

a computer that you are selling in your MijoShop store.  

 

For a detailed breakdown on attributes, attribute groups, and how to add them see this post on MijoShop 

attributes and attribute groups. 

 

 

Diagram 35 

 

1.19.5.1 DISCOUNT TAB 

A discount is basically a sale price that you give to a certain customer group (e.g. Wholesalers) when they 

buy up to a certain quantity of the product. You can set the discount that the customer gets, the quantity they 

need to buy to get the discount and the dates when the discount(s) are available. 

 

For a detailed breakdown on discounts and how to add them see this post on Customer Groups, Discounts, & 

Specials in MijoShop. 

http://www.mijosoft.com/support/docs/mijoshop/user-manual/attributes-and-attribute-groups
http://www.mijosoft.com/support/docs/mijoshop/user-manual/attributes-and-attribute-groups
http://www.mijosoft.com/support/docs/mijoshop/user-manual/customer-groups-discounts-specials
http://www.mijosoft.com/support/docs/mijoshop/user-manual/customer-groups-discounts-specials
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Diagram 36 

1.19.6 IMAGE TAB 

In the “Image” tab, you can add additional images of your product. Note that these are different images from 

the main image that you added in the Data Tab. How these additional images get displayed depends on the 

theme that you are using.  

 

 

Diagram 37 

 

1.19.7 REWARD POINTS TAB 

Reward points are points that your customers get when they purchase different products at your store. For a 

more detailed breakdown on this see this post on reward points in MijoShop.  

 

 

 

Diagram 38 

http://www.mijosoft.com/support/docs/mijoshop/how-to/how-do-i-use-reward-points
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1.19.8 DESIGN TAB 

In the “Design” tab, you can choose a different layout for the product’s page (i.e. different modules than the 

ones currently set for the Product layout). For a more detailed breakdown on this see this post on Layout 

Override in MijoShop. It might also help you to read Understanding the MijoShop Layout and Modules post 

to learn more about how this all fits together. 

1.19.9 How To Set Up A Payment Gateway? 

Extensions -> Payments takes you to a list of payment gateways that are included in the default MijoShop 

component. 

 

You will find a complete listing of payment gateways available at the following URL: 
http://www.mijosoft.com/joomla-extensions/mijoshop/payment-gateways 

 

Go to MijoShop => Extensions => Payments to set a payment gateway as shown in diagram 39. 

 

 
Diagram 39. 

1.19.10 How to set to a Shipping method? 

You will find a complete listing of shipping methods available at the following URL: 
http://www.mijosoft.com/joomla-extensions/mijoshop/shipping-methods 

Go to MijoShop => Extensions => Shipping to set a shipping method as shown in diagram 40. 

 

 
Diagram 40 

http://www.mijosoft.com/support/docs/mijoshop/how-to/how-does-the-layout-system-work
http://www.mijosoft.com/support/docs/mijoshop/how-to/how-does-the-layout-system-work
http://www.mijosoft.com/support/docs/mijoshop/user-manual/understanding-the-mijoshop-layout-and-modules
http://www.mijosoft.com/joomla-extensions/mijoshop/payment-gateways
http://www.mijosoft.com/joomla-extensions/mijoshop/shipping-methods
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