Зарегистрироваться сейчас

Авторизация

Забыл пароль

Забыли пароль? Введите логин или email-адрес. Мы отправим инструкцию на ваш Email

Отправить сообщение

Add post

Добавить вопрос

You must login to ask a question.

Авторизация

Зарегистрироваться сейчас

Цель сайта совместная помощь друг другу, если вы желаете скачивать ресурсы и ничего при этом не делать, вам нужно оплатить Подписку Другой вариант активно помогать другим участникам

Автор GrekVerified

Хорошее начало — не мелочь, хотя и начинается с мелочи По вопросам подписки / рекламе, пишите в личку https://t.me/trafimmamedov или на почту [email protected]

Мы тут

Комментарии ( 5 )

  1. Thanks for share!
    When install, I got this error:
    Parse error: syntax error, unexpected ‘height’ (T_STRING) in /home/folder_name/public_html/domain.com/admin/language/english/module/signupcoupons.php on line 2
    How to fix this issue please?
    Best rgards,

    • I installed for Opencart v2.0.3.1 & v2.1.0.1 are get the same error!

  2. problem solved if you change » with ‘ on line 2
    another problem is
    «You are running an unlicensed version of this module! Click here to enter your license code to ensure proper functioning, access to support and updates.»

  3. update.. just press the button , and it willbe licenced
    thx

  4. i receive HTTP ERROR 500 on list of modules page after uploading this module. Problem is in /admin/controller/module/signupcoupons.php file. how to fix it?

Оставить ответ